Bug 240661 - XendError: not a valid guest state file: found '<EB>H<90>^P<8E>ÐŒ^@<B0><B8>^@^@<8E>ئlt;C0>'
Summary: XendError: not a valid guest state file: found '<EB>H<90>^P<8E>Ќ^@<B0><B8>^@...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen   
(Show other bugs)
Version: 5.0
Hardware: i686
OS: Linux
medium
urgent
Target Milestone: ---
: ---
Assignee: Xen Maintainance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-19 16:32 UTC by Robert Scheck
Modified: 2008-09-26 18:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 20:22:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/xen/xend.log (15.98 KB, text/plain)
2007-05-19 16:34 UTC, Robert Scheck
no flags Details

Description Robert Scheck 2007-05-19 16:32:50 UTC
Description of problem:
I did a Xen installation using virt-manager and after a successfull graphical 
installation stuff failed to boot the machine. I'm getting some errors within 
xend.log but nothing useful for me. File is attached. All I did was just to 
customize the partitioning for one native ext3 partition without LVM and 
without Swap - a situation that should work with every Linux system (and just 
even worked with other Xen systems).

Version-Release number of selected component (if applicable):
xen-3.0.3-25.0.3.el5
kernel-xen-2.6.18-8.1.3.el5
virt-manager-0.2.6-7.0.2.el5

How reproducible:
Everytime for me. Looks like something is broken.

Expected results:
Working things...

Comment 1 Robert Scheck 2007-05-19 16:34:24 UTC
Created attachment 155048 [details]
/var/log/xen/xend.log

Comment 2 Chris Lalancette 2007-07-03 14:13:04 UTC
It looks like you were attempting to do a restore of the guest, instead of
starting it again.  In virt-manager that was released with RHEL-5, there is no
way to start guests, unfortunately; once you have installed the guest, you need
to go to the command-line and type "xm create <dom>", which should properly
start the domain.  This should be addressed in RHEL 5.1.  If you start the
domain from the command-line, does it work properly?

Chris Lalancette

Comment 3 Robert Scheck 2007-08-29 20:11:03 UTC
Yes, this works. Sorry for bothering.

Comment 4 Robert Scheck 2007-08-29 20:12:56 UTC
Unfortunately, Bugzilla doesn't somehow allow me to close this bug report. Can 
somebody do this for me? Thank you.


Note You need to log in before you can comment on or make changes to this bug.