Bug 240687 - Please rebuild in devel to pick up new libtotem-plparser lib
Please rebuild in devel to pick up new libtotem-plparser lib
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
: Reopened
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-05-20 07:46 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 13:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-05-20 07:46:55 EDT
# rpm -ql totem-plparser-2.19.2-1.fc8
/usr/lib64/libtotem-plparser.so.7
/usr/lib64/libtotem-plparser.so.7.0.0

# rpm -q --requires rhythmbox |grep totem
libtotem-plparser.so.1()(64bit)  

# rpm -q rhythmbox
rhythmbox-0.10.0-8.fc7
Comment 1 Matthias Clasen 2007-05-20 12:29:54 EDT
rebuilding now
Comment 2 Bastien Nocera 2007-05-20 16:58:50 EDT
Won't work, we need a new release of Rhythmbox, otherwise it's going to crash
pretty badly.

Note You need to log in before you can comment on or make changes to this bug.