Bug 240743 - Section 6.10.2. Satellite Tools ⇒ String Manager should get removed from the Reference Guide
Summary: Section 6.10.2. Satellite Tools ⇒ String Manager should get removed from the ...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: unspecified
Hardware: All Linux
urgent
medium
Target Milestone: ---
Assignee: Jan Pazdziora
QA Contact: Steve Salevan
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks: 248622
TreeView+ depends on / blocked
 
Reported: 2007-05-21 12:24 UTC by Jan Pazdziora
Modified: 2008-04-03 00:35 UTC (History)
1 user (show)

Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 00:35:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Pazdziora 2007-05-21 12:24:09 UTC
Description of problem:

As the String Manager was removed from RHN Satellite 5.0.0 release, we will want
it to also be removed from the Reference Guide. Currently, the text about the
String Manager is in the section 6.10.2

Version-Release number of selected component (if applicable):

5.0.0-31

Comment 1 John Ha 2007-06-12 18:58:22 UTC
This section has been removed from the XML sources and committed to docs CVS.

Comment 2 Shannon Hughes 2007-06-12 20:20:49 UTC
removed string manager content from doc

Comment 3 Brandon Perkins 2007-06-13 04:26:42 UTC
ON_QA

Comment 4 Corey Welton 2007-06-13 15:07:05 UTC
I'm going to fail this one.  It is removed from the English docs... however it
still exists in all the internationalized docs (and associated PDFs):

ex:

6.10.2. Satellite-Tools ⇒ String-Manager (actually .de, heh)
6.10.2. Herramientas Satellite ⇒ Gestor de cadenas
6.10.2. Satellite 工具 ⇒ String Manager
6.10.2. सैटेलाइट उपकरण ⇒ स्ट्रिंग प्रबंधक

I will remove this from 500s-docs tracker and re-flag it against 520 satellite
release, since we're not going to get translation work done at this stage in the
game.  That said, it's pretty crummy that we're shipping docs, internationalised
or not, containing references to features which don't exist.

Comment 5 Brandon Perkins 2007-08-04 03:05:22 UTC
Removing bug 240613 as a blocker.  But it is the basis for this bug.

Comment 6 Brandon Perkins 2007-08-04 03:25:09 UTC
Reassign bugs to jha@redhat.com.

Comment 7 John Ha 2007-08-04 13:44:24 UTC
Acked for 510 release.

Comment 9 John Ha 2007-11-05 17:09:47 UTC
The removal of the String Manager content from the English docs _should_ show up
in the localization diff tools such that it will be automatically removed from
their updated po files when they go to translate the Reference Guide for
Satellite 5.1.0. CC'ing Fabien Decroux (fdecroux) for confirmation of this.

Comment 10 John Ha 2007-12-20 20:04:20 UTC
Re-assigning this to Fabien for confirmation that the fix will be translated.

Comment 11 Decroux Fabien 2008-01-02 01:38:32 UTC
Yes John,

I confirm.
As the xml files have been updated and the po files resynch, the string has been
removed from reference guide 5.1

Cheers,
Fabien

Comment 12 John Ha 2008-01-15 21:23:02 UTC
Flipping this to MODIFIED since Fabien has confirmed the deletion of this
section from the localized content.

Comment 13 Steve Salevan 2008-02-14 17:22:00 UTC
On the latest spin (510-143), it seems that the localized 510 reference docs
have not been pushed; all still report being RHN400 docs, and, as a result,
still have this section.  Thus, I'm moving this over to FAILS_QA.

Comment 14 John Ha 2008-02-19 20:41:24 UTC
Re-assigning to Fabien as this is now an action that Translation should
coordinate with RHN development team.

Comment 15 Chester Cheng 2008-02-20 01:40:43 UTC
Take this bug as Fabien has left Red Hat.

Comment 16 Chester Cheng 2008-02-20 06:51:57 UTC
The document is being updated at the moment.  ETA 21 Feb 2008.
Handing bug to Glaucia who's in charge of RHN translation now.

Comment 17 Glaucia Cintra 2008-02-28 07:53:00 UTC
The words 'string manager' were looked up on the English as well as the
Brazilian Portuguese versions and they were not found. Re assigning to Jan
Padzidora as I am assuming that it must have been fixed in all other languages,
too. Bug fixed.

Comment 18 Steve Salevan 2008-03-20 20:09:04 UTC
This looks good on a Stage Satellite; moving to RELEASE_PENDING.

Comment 19 Brandon Perkins 2008-04-03 00:35:41 UTC
5.1 Sat GA so Docs bugs Closed for Current Release.


Note You need to log in before you can comment on or make changes to this bug.