Bug 240750 - emacs segfaults on startup
emacs segfaults on startup
Status: CLOSED DUPLICATE of bug 239344
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Chip Coldwell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-21 09:23 EDT by Alexander Shopov
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-21 10:07:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Strace of emacs (32.87 KB, text/plain)
2007-05-21 09:23 EDT, Alexander Shopov
no flags Details

  None (edit)
Description Alexander Shopov 2007-05-21 09:23:37 EDT
Description of problem:
GNU Emacs segfaults on startup:
-----
[ash@localhost ~]$ emacs
Fatal error (11)Segmentation fault
------

Version-Release number of selected component (if applicable):
[ash@localhost ~]$ rpm -qa | grep -i emacs
emacs-22.0.95-1.fc7
emacs-common-22.0.95-1.fc7
emacspeak-25-3.fc7


How reproducible:
Always

Steps to Reproduce:
1. Open emacs - either under X, or with no X, whatever locale needed.
Actual results:
Segfault

Expected results:
Emacs to start up as usual

Additional info:
I will attach an strace. If any dumps are needed - please state, I will try to
provide.
Comment 1 Alexander Shopov 2007-05-21 09:23:37 EDT
Created attachment 155093 [details]
Strace of emacs
Comment 2 Chip Coldwell 2007-05-21 10:07:16 EDT

*** This bug has been marked as a duplicate of 239344 ***

Note You need to log in before you can comment on or make changes to this bug.