Bug 24077 - sendmail-8.11.2-2 cannot read aliases
sendmail-8.11.2-2 cannot read aliases
Status: CLOSED DUPLICATE of bug 23900
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 18:26 EST by orders1
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-21 11:15:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description orders1 2001-01-15 18:26:31 EST
In sendmail-8.11.2-2, /etc/sendmail.cf has

O AliasFile='/etc/aliases'

the quotes should not be there
Comment 1 R P Herrold 2001-01-21 11:20:49 EST

*** This bug has been marked as a duplicate of 23900 ***

Note You need to log in before you can comment on or make changes to this bug.