Bug 240832 - RFE: Move several applications from "System" to "Administration" in the KMenu
RFE: Move several applications from "System" to "Administration" in the KMenu
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 03:20 EDT by Jakub Hrozek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 08:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Hrozek 2007-05-22 03:20:43 EDT
Description of problem:
Most of the system-config-* utilities as well as other configuration programs 
are currently located in "Administration". Some of them are also 
under "System" which makes the "System" menu too cluttered and also it's 
counter-intuitive.


Version-Release number of selected component (if applicable):
kdebase-3.5.6-5.fc7

Actual results:
After more-or-less vanilla installation of rawhide, I'd vote for these 
applications to move from System to Administration:
* Authentication (s-c-auth)
* Date & Time (s-c-date)
* Network Device Control (s-c-network)
* Services (s-c-services)
* Users and Groups (s-c-users)

Expected results:
More logical structure of System menu
Comment 1 Ngo Than 2007-05-22 08:10:05 EDT
Jakub, it seems the desktop file of those package does not have correct 
Categories. It's not a bug in KDE, but in those package. You should please 
fill the bug against above packages. Thanks

Note You need to log in before you can comment on or make changes to this bug.