Bug 240849 - LDAP Directory wiped during upgrade
LDAP Directory wiped during upgrade
Status: CLOSED DUPLICATE of bug 240111
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
6
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jan Safranek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 07:48 EDT by Neil Squires
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 07:57:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Squires 2007-05-22 07:48:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Description of problem:
When performing a yum update on the 17 May 07, the openldap server was updated. Following the update I restarted the service and my PDC failed to work.

See Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=240676

The problem was finally identified that the upgrade of the OpenLDAP server overwrote the LDAP directory. All other config files where OK and no other problems have been found.

Version-Release number of selected component (if applicable):
openldap-servers.i386 2.3.30-2.fc6

How reproducible:
Didn't try


Steps to Reproduce:
1. Install a previous version of  OpenLDAP
2. Populate the directory
3. Update the version of openldap using the yum update process
4. Check the directory to see if the contents have been deleted.

Actual Results:
My LDAP directory was gone

Expected Results:
The server upgrade should have left the directory intact

Additional info:
Comment 1 Jan Safranek 2007-05-22 07:57:56 EDT

*** This bug has been marked as a duplicate of 240111 ***

Note You need to log in before you can comment on or make changes to this bug.