Bug 240856 - After Activating service and Re-login, not showing Screen Reader/Magnifier or any service
After Activating service and Re-login, not showing Screen Reader/Magnifier or...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: at-spi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
bzcl34nup
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 09:10 EDT by A S Alam
Modified: 2013-07-02 20:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-22 18:32:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2007-05-22 09:10:58 EDT
Description of problem:
After Activating service and Re-login, not showing Screen Reader/Magnifier or
any service. Even it was very difficult to find those Iteams from gnome menu is
very difficult as Help Guide said to select using -
>Application->Acessbility->Screen-Reader (or other), but in Gnome Menu nothing
like that (after Default installation)

Also, following component were selected during Enable AT
Screen-reader
Mangnifier
On-SCreen keyboard

Version-Release number of selected component (if applicable):
at-spi-1.19.1-1.fc8

How reproducible:
Every time during making Service active

Steps to Reproduce:
1. Enable Assistive Tech
2. Select Screen-reader, Magnifier, On Screen Keyboard
3. Logout and Log-IN

  
Actual results:
Nothing started after login

Expected results:
3 Application (Screen-reader, Magnifier, On-Screen-Keyboard) should start

Additional info:
Comment 1 Bug Zapper 2008-04-03 20:49:39 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Matthias Clasen 2008-04-22 18:32:41 EDT
It certainly works for me in current rawhide, so I am going to close this bug.

Note You need to log in before you can comment on or make changes to this bug.