Bug 240863 - RFE: send mail to root by default
RFE: send mail to root by default
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fail2ban (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-22 10:42 EDT by Zing
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.8.0-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 07:27:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to enable ssh jail properly (451 bytes, patch)
2007-05-22 13:54 EDT, Jonathan Underwood
no flags Details | Diff

  None (edit)
Description Zing 2007-05-22 10:42:51 EDT
Description of problem:
default enabled sshd fail2ban configuration sends mail to yourmail@mail.com

Version-Release number of selected component (if applicable):
0.8.0-4.fc6 and devel

How reproducible:
always

Steps to Reproduce:
1.install fail2ban
2.see in /etc/fail2ban/jail.conf the mail-whois line sends
  mail to yourmail@mail.com
  
Actual results:
mail notification sent to yourmail@mail.com on startup

Expected results:
it would be nice if this was already configured to send to root by default:

mail-whois[name=SSH, dest=root]

this is how 0.6 was configured by default.

Additional info:
enhancement: since we're enabling sshd by default, please configure mail to root
by default... that way the default configuration will just work when fail2ban is
started.  thanks!
Comment 1 Jonathan Underwood 2007-05-22 13:54:50 EDT
Created attachment 155184 [details]
Patch to enable ssh jail properly

Replaces the current patch to jail.conf

[Omitting this in the previous patch was my fault, sorry]

Note You need to log in before you can comment on or make changes to this bug.