Bug 24087 - am-utils init script "usage" message redesign
Summary: am-utils init script "usage" message redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 03:10 UTC by Christian Rose
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-16 03:10:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-01-16 03:10:04 UTC
This is a part of the split-up of bug 24072.
The message

#: am-utils.init:92
msgid "Usage: %s {start|stop|restart|reload|condrestart|status}\n"

could probably be written and marked for translation as

"Usage: %s %s"

since the parameters don't need to be translated, do they?


Note You need to log in before you can comment on or make changes to this bug.