Bug 24088 - syslog init script "usage" message redesign
Summary: syslog init script "usage" message redesign
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysklogd (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 03:14 UTC by Christian Rose
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 21:20:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-01-16 03:14:31 UTC
This is a part of the split-up of bug 24072.
The message

#: syslog.init:82
msgid "Usage: syslog {start|stop|status|restart|condrestart}"

could probably be written as

"Usage: %s %s"

Neither the name, "syslog", nor the parameters should be translated, should
they?

Comment 1 Bill Nottingham 2001-01-19 17:56:03 UTC
will be fixed in 1.4-5.

Comment 2 Christian Rose 2001-02-07 21:20:44 UTC
This change is not present yet in the i18n robot.

In addition, let me suggest "syslog" to be replaced with "$0". Then it will be
similar to other usage messages, and help message re-use.

Comment 3 Bill Nottingham 2001-02-07 21:25:21 UTC
It isn't in the i18n robot because it was reverted.

In any case, switched to $0 in 1.4-7.


Note You need to log in before you can comment on or make changes to this bug.