Bug 240925 - Simple upgrade to 2.3.30-2.fc6 nuked ldap data
Summary: Simple upgrade to 2.3.30-2.fc6 nuked ldap data
Status: CLOSED DUPLICATE of bug 240111
Alias: None
Product: Fedora
Classification: Fedora
Component: openldap   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: ---
Assignee: Jan Safranek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-22 22:36 UTC by Axel Thimm
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 06:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Axel Thimm 2007-05-22 22:36:22 UTC
Description of problem:
A simple upgrade just nuked my whole ldap server. Even slapcat return nothing.

Version-Release number of selected component (if applicable):
2.3.30-2.fc6

How reproducible:
2 of 2 times

Steps to Reproduce:
1.Run openldap with ldap using the packages from updates-testing
2.Upgrade
3.
  
Actual results:
No more users

Expected results:
Less invasive upgrade

Additional info:
I was using the rather old packages in updates-testing that fixed the ldapi bug.
I don't know if the upgrade only chews from -1 to -2 or any update. But even if
it is the former, since the packages in updates-testing have been there for 1/4
year I'm surely not the only one that has been using them.

Comment 1 Jan Safranek 2007-05-23 06:45:44 UTC

*** This bug has been marked as a duplicate of 240111 ***


Note You need to log in before you can comment on or make changes to this bug.