Bug 240969 - Anaconda defaults to ext2 partitioning of lvm partitions
Anaconda defaults to ext2 partitioning of lvm partitions
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2007-05-23 10:49 EDT by Tom Diehl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: rawhide
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-29 15:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tom Diehl 2007-05-23 10:49:05 EDT
Description of problem:
I did a rawhide install on my laptop today (5/23) and in the lvm setup screens
if you select format the default partition type is ext2.

Version-Release number of selected component (if applicable):
anaconda- I think or whatever is in rawhide with the
kernel boot images dated May 22 05:10

How reproducible: 
Do not know. Only tried once so far. I can try it again if necessary.

Steps to Reproduce:
1. Start install
2. Select custom partitioning scheme
3. In the LVM config screen select format existing partition

Actual results: 
Default partition type is ext2

Expected results:
Default should be ext3 to keep less knowledgable people from gettting confused.

Additional info:
I am not sure how important this really is but I thought I would report it
incase someone thinks it should be fixed before the release.
Comment 1 Jeremy Katz 2007-05-29 13:42:24 EDT
We weren't able to reproduce this in some testing last week, fwiw
Comment 2 Tom Diehl 2007-05-29 15:05:37 EDT
I just tried again with the current rawhide and it now defaults to ext3.

Thanks for taking the time to look at this.

Note You need to log in before you can comment on or make changes to this bug.