Bug 24099 - redhat.img bug
redhat.img bug
Status: CLOSED DUPLICATE of bug 18053
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-16 04:07 EST by linczak.1
Modified: 2007-03-26 23:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 13:02:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description linczak.1 2001-01-16 04:07:23 EST
After beginning the installation, this is the error that appears:

-----------------------------------------------------------------

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
  File "/tmp/updates/todo.py", line 1491, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/tmp/updates/fstab.py", line 705, in mountFilesystems
    isys.losetup("/tmp/loop1", "/mnt/loophost/redhat.img")
  File "/usr/lib/anaconda/isys.py", line 46, in losetup
    targ = os.open(file, mode)
OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'

Local variables in innermost frame:
file: /mnt/loophost/redhat.img
mode: 2
readonly: 0
device: /tmp/loop1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I0
sS'fnames'
p9
(dp10

<failed>

--------------------------------------------------------------------

I have not found any solutions.  What can I do to solve this problem?  
Thanks.
Comment 1 linczak.1 2001-01-16 10:44:07 EST
Also, I know what you are going to say.  The files have been corrupted and I 
need to download them from somewhere else, and also be sure to use BINARY 
mode.  Well, I did all of those things, and it is still giving me the error.  I 
am installing from the hard drive, and also, even if I tell it to install in 
the graphical mode, it stills installs in the text mode.
Comment 2 Michael Fulbright 2001-01-17 13:02:32 EST
Looks like bug 18053.

*** This bug has been marked as a duplicate of 18053 ***

Note You need to log in before you can comment on or make changes to this bug.