Bug 241049 - kpackage does not run from the menu
Summary: kpackage does not run from the menu
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeadmin (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-05-23 19:05 UTC by Bill Nottingham
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 21:50:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-05-23 19:05:47 UTC
Description of problem:

Presumably because it's in /usr/sbin. You get a 'no such file or directory'
error from the menu.

Version-Release number of selected component (if applicable):

kdeadmin-3.5.6-4.fc7

Comment 1 Ngo Than 2007-05-23 21:50:19 UTC
it's fixed in kdeadmin-3_5_6-5_fc7. Bill, it's now building in koji. Because 
it's f7blocker bug, could you please tagg it for f7-final? thanks


Note You need to log in before you can comment on or make changes to this bug.