Bug 241059 - Cannot update wine-core for rawhide
Summary: Cannot update wine-core for rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
urgent
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-23 19:33 UTC by James C. Bevier
Modified: 2014-03-17 03:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 21:35:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James C. Bevier 2007-05-23 19:33:08 UTC
Description of problem:
Yum wants to upgrade wine-core to 0.9.36-1.fc7, but no new wine or wine-???
packages are available.  Need wind in x86_64 multi-lib list

Version-Release number of selected component (if applicable):
rawhide @ 5/23/2007

How reproducible:
always

Steps to Reproduce:
1. Yum upgrade wine-core
2.
3.
  
Actual results:

Missing dependencies with all orther wine and wine-??? packages.
Expected results:
Normal yum upgrade.

Additional info:

Comment 1 Michael Schwendt 2007-05-23 19:56:42 UTC
wine sub-packages are missing in the repo.

Compare with:
http://koji.fedoraproject.org/koji/buildinfo?buildID=6165

Comment 2 Michael Schwendt 2007-05-23 19:58:00 UTC
i386, too

Comment 3 Bill Nottingham 2007-05-23 20:11:55 UTC
How is it missing for i386?

Comment 4 Bill Nottingham 2007-05-23 20:13:14 UTC
Does this mean we will need to explicitly whitelist *every* wine subpackage?
That seems fraught with peril.


Comment 5 Jesse Keating 2007-05-23 20:19:01 UTC
Indeed.  Do we even have support in mash yet to pull something that is purely
i386 into the x86_64 repo? IE there is no x86_64 counterpart, it's all i386 all
the time.

Comment 6 Bill Nottingham 2007-05-23 20:24:59 UTC
It can be hacked, but I'd rather not have to track all the subpackages.

Comment 7 Michael Schwendt 2007-05-23 20:43:11 UTC
Fedora Extras <= 6 had ['wine', 'wine-arts', 'wine-devel'] and its i386
dependencies in the x86_64 repositories. "wine" is a meta-package.


Comment 8 Michael Schwendt 2007-05-23 20:44:06 UTC
i386 seems to be complete [now?]

Comment 9 Andreas Bierfert 2007-05-23 21:10:51 UTC
So what are you saying? I need to sync with you/somebody/magic if I drop/add
suppackages +)

Comment 10 Bill Nottingham 2007-05-23 21:12:41 UTC
As long as wine/wine-arts/wine-devel + depsolving DTRT, no.

Comment 11 Bill Nottingham 2007-05-23 21:35:35 UTC
Should be fixed tomorrow.


Note You need to log in before you can comment on or make changes to this bug.