Bug 241059 - Cannot update wine-core for rawhide
Cannot update wine-core for rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-23 15:33 EDT by James C. Bevier
Modified: 2014-03-16 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 17:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James C. Bevier 2007-05-23 15:33:08 EDT
Description of problem:
Yum wants to upgrade wine-core to 0.9.36-1.fc7, but no new wine or wine-???
packages are available.  Need wind in x86_64 multi-lib list

Version-Release number of selected component (if applicable):
rawhide @ 5/23/2007

How reproducible:
always

Steps to Reproduce:
1. Yum upgrade wine-core
2.
3.
  
Actual results:

Missing dependencies with all orther wine and wine-??? packages.
Expected results:
Normal yum upgrade.

Additional info:
Comment 1 Michael Schwendt 2007-05-23 15:56:42 EDT
wine sub-packages are missing in the repo.

Compare with:
http://koji.fedoraproject.org/koji/buildinfo?buildID=6165
Comment 2 Michael Schwendt 2007-05-23 15:58:00 EDT
i386, too
Comment 3 Bill Nottingham 2007-05-23 16:11:55 EDT
How is it missing for i386?
Comment 4 Bill Nottingham 2007-05-23 16:13:14 EDT
Does this mean we will need to explicitly whitelist *every* wine subpackage?
That seems fraught with peril.
Comment 5 Jesse Keating 2007-05-23 16:19:01 EDT
Indeed.  Do we even have support in mash yet to pull something that is purely
i386 into the x86_64 repo? IE there is no x86_64 counterpart, it's all i386 all
the time.
Comment 6 Bill Nottingham 2007-05-23 16:24:59 EDT
It can be hacked, but I'd rather not have to track all the subpackages.
Comment 7 Michael Schwendt 2007-05-23 16:43:11 EDT
Fedora Extras <= 6 had ['wine', 'wine-arts', 'wine-devel'] and its i386
dependencies in the x86_64 repositories. "wine" is a meta-package.
Comment 8 Michael Schwendt 2007-05-23 16:44:06 EDT
i386 seems to be complete [now?]
Comment 9 Andreas Bierfert 2007-05-23 17:10:51 EDT
So what are you saying? I need to sync with you/somebody/magic if I drop/add
suppackages +)
Comment 10 Bill Nottingham 2007-05-23 17:12:41 EDT
As long as wine/wine-arts/wine-devel + depsolving DTRT, no.
Comment 11 Bill Nottingham 2007-05-23 17:35:35 EDT
Should be fixed tomorrow.

Note You need to log in before you can comment on or make changes to this bug.