Bug 241090 - Need 'this is a generated file, DO NOT EDIT' warnings
Need 'this is a generated file, DO NOT EDIT' warnings
Status: CLOSED DEFERRED
Product: 389
Classification: Community
Component: Command Line Utilities (Show other bugs)
1.1.0beta
All Linux
low Severity medium
: ---
: ---
Assigned To: Nathan Kinder
Ben Levenson
:
Depends On:
Blocks: 389_1.3.0
  Show dependency treegraph
 
Reported: 2007-05-23 21:25 EDT by Andrew Bartlett
Modified: 2015-11-19 17:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 17:37:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Bartlett 2007-05-23 21:25:36 EDT
Description of problem:
Each of the generated files needs a note at the top to warn potential developers
that these files will be regenerated.

Version-Release number of selected component (if applicable):
current CVS

How reproducible:
edit (for example) ds_newinst.pl instead of ds_newinst.pl.in
  
Actual results:
Edit wrong file - work potentially lost

Expected results:
Some way to know I was editing the wrong file

Additional info:
Comment 6 Martin Kosek 2012-01-04 08:47:01 EST
Upstream ticket:
https://fedorahosted.org/389/ticket/133
Comment 8 Noriko Hosoi 2015-11-19 17:37:04 EST
Closing this bug since we moved to the ticket system:
https://fedorahosted.org/389/ticket/133

Note You need to log in before you can comment on or make changes to this bug.