Bug 241109 - smolt gives UnicodeDecodeError
Summary: smolt gives UnicodeDecodeError
Status: CLOSED DUPLICATE of bug 239229
Alias: None
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Mike McGrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-24 07:40 UTC by Alessio Milan
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-24 16:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alessio Milan 2007-05-24 07:40:30 UTC
Description of problem:
running smoltSendProfile gives a UnicodeDecodeError.


Version-Release number of selected component (if applicable):
smolt-0.9.7.1-3.fc6

How reproducible:
smoltSendProfile


Steps to Reproduce:
1. smotSendProfile
2.
3.
  
Actual results:
Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 102, in ?
    print profile.getProfile()
  File "/usr/share/smolt/client/smolt.py", line 389, in getProfile
    return '\n'.join(printBuffer)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 8: ordinal
not in range(128)


Expected results:
collect info and send them to smolt server.

Additional info:
I'm using Italian locale.

Comment 1 Mike McGrath 2007-05-24 16:47:43 UTC

*** This bug has been marked as a duplicate of 239229 ***


Note You need to log in before you can comment on or make changes to this bug.