Bug 24112 - canot install commercial server with rh7 with mylex raid 170
Summary: canot install commercial server with rh7 with mylex raid 170
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 14:41 UTC by Need Real Name
Modified: 2007-03-27 03:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 23:20:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-16 14:41:22 UTC
Hi

Redhat instalation canot install redhat 7 with mylex raid 170 ( DC960 )

The driver in the installer does not support it.

Comment 1 Matt Wilson 2001-01-16 17:52:25 UTC
the kernel module does not support it?  Or it is not identified by the installer?


Comment 2 Need Real Name 2001-01-17 10:21:27 UTC
It seems that it does not support it.

When I do: 'add driver' its just keep telling me that it failed.

I think the installer does not support the new dac960 series.

Comment 3 Need Real Name 2001-01-24 17:08:56 UTC
Now its more obvious
This a section from a mail between me and the DAC960 Developer ( Leonard N. Zubkoff ):

>I wonder why RH7.0 installation disk don't support DAC960 ( even it list in
> the "add device" table ).
> If its not only at my system and you know the reason ill apply to RedHat so
> they will fix the future releases.

I believe that Red Hat based it on an older verison of my driver even though a
newer one was available at the time.



Note You need to log in before you can comment on or make changes to this bug.