Bug 24113 - IDE drive not running at full ATA-100
Summary: IDE drive not running at full ATA-100
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-16 15:28 UTC by Bryan Leopard
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 20:11:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-01-16 15:28:52 UTC
Compaq ML330ES
Florence Beta 2

This unit has an ATA-100 capable drive and controller, but the kernel is 
not enabling mode udma5.  Verified by running hdparm -i

workaround:
Enable udma5 manually using hdparm.

Comment 1 Arjan van de Ven 2001-01-22 18:50:01 UTC
Do not ever use hdparm to enable udma5. Use the "ide1=ata" on the lilo
command-line, but only if you have the proper (80 ribbon) cable.

The reason that the parameter is needed is that linux is not quite capable
of detecting the presence of this cable, and assumes the safe default of not
having the cable.

Comment 2 Arjan van de Ven 2001-01-22 20:11:51 UTC
make that "ide1=ata66"


Comment 3 Arjan van de Ven 2001-02-23 12:54:51 UTC
Closing as not a bug, as this isn't one.


Note You need to log in before you can comment on or make changes to this bug.