Bug 241302 - Acer TravelMate 6410 needs suspend quirks
Summary: Acer TravelMate 6410 needs suspend quirks
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: hal-info (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-24 21:53 UTC by Steve Hill
Modified: 2013-03-06 03:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-08 15:39:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Hill 2007-05-24 21:53:20 UTC
Description of problem:
The Acer TravelMate 6410 needs the dpms-on quirk, otherwise the screen doesn't
wake up on resume.

Add to /usr/share/hal/fdi/information/10freedesktop/20-video-quirk-pm-acer.fdi:
      <match key="system.hardware.product" prefix="TravelMate 6410">
        <merge key="power_management.quirk.vbe_post" type="bool">true</merge>
      </match>

Version-Release number of selected component (if applicable):
hal-info-20070516-2.fc7

Comment 1 Bug Zapper 2008-04-04 00:54:23 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 2 Steve Hill 2008-04-04 08:24:18 UTC
Ok, firstly, this bug was filed against the release version of Fedora 7, not
Rawhide.  Secondly *IT HAS THE FIX IN THE TICKET*.

Please will someone actually look at the tickets at some point rather than
letting them sit there forever (and eventually expiring them) even when they fix
a problem.

Comment 3 Jon Stanley 2008-04-05 15:46:03 UTC
the bzcl34nup tag helps us in statistical measures of the success of this
project, so I've put it back.  It appears that this bug was reported against
'devel', which was changed to rawhide.  Sorry for any inconveinence

Comment 4 Bug Zapper 2008-05-14 02:56:15 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Steve Hill 2008-12-08 15:39:49 UTC
This specific problem seems to be fixed in Fedora 10 (although suspend/hibernate is *even more broken* in fedora 10, but I'll open another ticket for that)


Note You need to log in before you can comment on or make changes to this bug.