Bug 241322 - 2 Language at same Window (Firstboot)
Summary: 2 Language at same Window (Firstboot)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firstboot   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-25 05:21 UTC by A S Alam
Modified: 2013-07-03 00:44 UTC (History)
2 users (show)

Fixed In Version: 5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-07 05:14:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2 language on firstboot (106.15 KB, image/png)
2007-05-25 05:21 UTC, A S Alam
no flags Details

Description A S Alam 2007-05-25 05:21:41 UTC
Description of problem:
After changing Langauge from Language in Firstboot Language selection(run
firsboot with --reconfig). Some Button and Left side Pane shown in selected
Language, but Main part was shown in primary Langauge (with which Firstboot started

Version-Release number of selected component (if applicable):
$ rpm -q firstboot
firstboot-1.4.27.2-1.el5


How reproducible:
Everytime

Steps to Reproduce:
1. Start first boot (in en_US.UTF-8 or any) with --reconfig (in GNOME/KDE desktop)
2. select any other language
3. Press Next button 
  
Actual results:
Left Pane - In Newly Select Language
Next (forward)/Back Button - Newly Selected Langauge

Main Part - Old Language

Expected results:
those should be consistent Either All in Selecte New Langauge or Old one

Additional info:
Check Screenshot with 2 language pt_BR and English

Comment 1 A S Alam 2007-05-25 05:21:42 UTC
Created attachment 155427 [details]
2 language on firstboot

Comment 2 A S Alam 2007-05-25 05:26:23 UTC
if you don't change Language then Either you select Punjabi/Hindi (or any other
language), it will continue with Deault langauge not changed to Punjabi/Hindi
(selected langauge).
so it is produceable only if Change Language from Language screen

Comment 3 A S Alam 2007-05-25 05:43:18 UTC
for Fedora, it is working fine with following version:
firstboot-1.4.35-1.fc7

Comment 4 Akira TAGOH 2007-09-05 01:28:08 UTC
Is there any cases displaying two languages except English? because English is
always displayed if no translations are available.

Comment 5 Jens Petersen 2007-09-05 01:29:47 UTC
maybe worth retesting with a RHEL 5.1 beta tree

Comment 6 A S Alam 2007-09-07 05:01:26 UTC
it is fine with following package in RHEL5.1
--
firstboot-1.4.27.3-1.el5
---

Comment 7 A S Alam 2007-09-07 05:14:42 UTC
Package is part of following Tree:
RHEL5.1-Client-20070906.nightly


Note You need to log in before you can comment on or make changes to this bug.