Bug 241489 - (CVE-2007-2865) CVE-2007-2865: phpPgAdmin 4.1.1 XSS vulnerability
CVE-2007-2865: phpPgAdmin 4.1.1 XSS vulnerability
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: phpPgAdmin (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Devrim GUNDUZ
Fedora Extras Quality Assurance
http://nvd.nist.gov/nvd.cfm?cvename=C...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-26 12:09 EDT by Ville Skyttä
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.1.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 06:59:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2007-05-26 12:09:00 EDT
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-2865

"Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1
allows remote attackers to inject arbitrary web script or HTML via the server
parameter."
Comment 1 Devrim GUNDUZ 2007-06-01 09:24:39 EDT
Upstream fixed this; packages will be updated shortly.
Comment 2 Devrim GUNDUZ 2007-07-12 06:59:16 EDT
This is already done, forgot to close the ticket.

Note You need to log in before you can comment on or make changes to this bug.