Bug 241496 - Packsge won't build on RHEL5
Summary: Packsge won't build on RHEL5
Status: CLOSED DUPLICATE of bug 233934
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
low
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-26 18:54 UTC by John Morris
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-28 08:20:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Small patch to add a header to fad-getad.c (370 bytes, patch)
2007-05-26 18:54 UTC, John Morris
no flags Details | Diff

Description John Morris 2007-05-26 18:54:24 UTC
Description of problem:

Change in kernel api results in build failure

Version-Release number of selected component (if applicable):

tcpdump-3.9.4-8.1

Patch is attached to fix problem, based on #236917 for nmap so the glory for the
hard work belongs to Nikolay Ulyanitsky (lystor@gmail.com)

Comment 1 John Morris 2007-05-26 18:54:24 UTC
Created attachment 155504 [details]
Small patch to add a header to fad-getad.c

Comment 2 Miroslav Lichvar 2007-05-28 08:20:29 UTC

*** This bug has been marked as a duplicate of 233934 ***


Note You need to log in before you can comment on or make changes to this bug.