Bug 241504 - ACL feature depends on gdm / kdm being ConsoleKit-friendly
Summary: ACL feature depends on gdm / kdm being ConsoleKit-friendly
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-26 22:40 UTC by Ilya Konstantinov
Modified: 2013-03-06 03:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 20:50:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ilya Konstantinov 2007-05-26 22:40:11 UTC
hal version 0.5.9-0.git20070218.fc7 introduces the ACL-setting feature. However,
this version doesn't recommend upgrading gdm to a recent-enough version which
has proper ConsoleKit support.

I spent quite some time banging my head against the wall with this, until I ran
ck-list-sessions and realized CK knows nothing about my session. Then I've
yum-upgraded gdm and the problem was solved.

Comment 1 David Zeuthen 2007-09-18 20:50:46 UTC
Interesting. But as things work now I'm closing the bug.


Note You need to log in before you can comment on or make changes to this bug.