Bug 241538 - anaconda bug while installing RHE-4 on DELL OptiPlex 260
anaconda bug while installing RHE-4 on DELL OptiPlex 260
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
: 241539 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-27 14:08 EDT by Daniel Shapiro
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-29 13:46:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file from the floppy (48.30 KB, text/plain)
2007-05-27 14:08 EDT, Daniel Shapiro
no flags Details

  None (edit)
Description Daniel Shapiro 2007-05-27 14:08:03 EDT
Description of problem:
anaconda exits with a bug window

Version-Release number of selected component (if applicable):
4.0

How reproducible:
install RedHat ent. in GUI mode, taking all defaults

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Shapiro 2007-05-27 14:08:03 EDT
Created attachment 155523 [details]
Anaconda dump file from the floppy
Comment 2 Jeremy Katz 2007-05-29 13:46:17 EDT
There are multiple read errors on your disc.  Please verify your discs using the
mediacheck functionality.
Comment 3 Jeremy Katz 2007-05-29 13:46:23 EDT
*** Bug 241539 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.