Bug 241544 - No white pixels when booting without power cable plugged in
No white pixels when booting without power cable plugged in
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-27 17:15 EDT by Raffael Luthiger
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 08:24:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/X11/xorg.conf (1.37 KB, text/plain)
2007-06-02 09:37 EDT, Raffael Luthiger
no flags Details
/var/log/Xorg.0.log (42.61 KB, text/plain)
2007-06-02 09:38 EDT, Raffael Luthiger
no flags Details

  None (edit)
Description Raffael Luthiger 2007-05-27 17:15:10 EDT
Description of problem:
Whenever I boot my laptop without the power cable plugged in (running on akku)
all white pixels are shown as black. As far as I can tell it is only the totally
white pixels that are not shown. All the gray anti-aliased pixels around the
fonts are shown.

My graphic card is a nVidia Quadro NVS 110M / GeForce Go 7300
The display is a Dell WUXGA (1920x1200) monitor. (Can't find more information)

Version-Release number of selected component (if applicable):
xorg-x11-drv-nv 1.2.9-4.fc6.u386

How reproducible:
Always

Steps to Reproduce:
1. Start laptop without the power cord plugged in.
2.
3.
  
Actual results:
All white pixels are black.

Expected results:
The pixels should be white.

Additional info:
In the GRUB startup screen the white pixels in the fedora logo are sometimes
green when this happens.

Let me know if you need more lgo files are command outputs. I don't know right
now what more I could give you.
Comment 1 Matěj Cepl 2007-05-30 19:37:20 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Raffael Luthiger 2007-06-02 09:37:43 EDT
Created attachment 155982 [details]
/etc/X11/xorg.conf
Comment 3 Raffael Luthiger 2007-06-02 09:38:38 EDT
Created attachment 155983 [details]
/var/log/Xorg.0.log
Comment 4 Raffael Luthiger 2007-06-02 09:48:17 EDT
The system is totally new and was installed about a week before I sent the bug 
report. The only thing I changed regarding this problem is the resolution of 
the monitor. The rest is the way it was detected at installation time. Should 
I still do the whole auto-test again?

In the log directory I found only Xorg.0.log and Xorg.0.log.old. With about 
the same information in it. Do you want me to provide the .old as well?
Comment 5 Matěj Cepl 2007-06-04 05:28:31 EDT
No, *.log is enough. Thanks.
Comment 6 Raffael Luthiger 2007-06-21 18:47:47 EDT
I have another situation where the white pixels do not appear.

Here the steps to reproduce:
1) Boot laptop with the power cord plugged in. (everything works fine)
2) After a few minutes take the power cord away and work till the battery is
empty and the laptop goes into hibernate. (everything still fine till here)
3) Now put the power cord in and restart the laptop. Now the white pixels are
not shown.
Comment 7 Raffael Luthiger 2007-08-14 17:46:20 EDT
I upgraded now to Fedora 7 and the problem was gone. I tested now with the open
source and the proprietary drivers.

Since I can not reproduce this problem anymore I think we can close this ticket
now. Unless you want to keep it open.
Comment 8 Matěj Cepl 2007-09-04 08:24:51 EDT
Closing per reporter's request.

Note You need to log in before you can comment on or make changes to this bug.