Bug 241556 - Extraneous windows left on the screen in TUI network config
Summary: Extraneous windows left on the screen in TUI network config
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-28 02:44 UTC by Bill Nottingham
Modified: 2014-03-17 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-29 15:00:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pop goes the window (961 bytes, patch)
2007-05-28 02:44 UTC, Bill Nottingham
no flags Details | Diff

Description Bill Nottingham 2007-05-28 02:44:49 UTC
The attached cleans up some stray windows in TUI network config.

Version-Release number of selected component (if applicable):

anaconda-11.2.0.66

Additional info:

Due to how it's calculated, the description string for the device is always
UNCONFIGURED when you start the dialog, even though the device may be configured.

Comment 1 Bill Nottingham 2007-05-28 02:44:49 UTC
Created attachment 155530 [details]
pop goes the window

Comment 2 David Cantrell 2007-05-29 15:00:45 UTC
Applied.


Note You need to log in before you can comment on or make changes to this bug.