Bug 241568 - I can't run up2date (error code 31)
Summary: I can't run up2date (error code 31)
Status: CLOSED DUPLICATE of bug 241573
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bryan Kearney
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-28 08:14 UTC by mario faustini
Modified: 2013-01-10 09:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 16:30:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mario faustini 2007-05-28 08:14:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1)

Description of problem:
When I try to upgrade my system from up2date-4.4.69-25 to up2date4.4.5-6.el4 I get this error message: "Service not enabled for system profile : master"
Error code:31
I've seen the registration in https://rhn.redhat.com/rhn/systems/SystemEntitlements.do and for the server master is registred the ip address 192.167.18.27 but the real ip addres for this server is 192.167.18.247.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.run up2date
2.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 James Bowes 2008-04-25 16:30:45 UTC

*** This bug has been marked as a duplicate of 241573 ***


Note You need to log in before you can comment on or make changes to this bug.