Bug 241576 - enter_bug.cgi takes >12 seconds to load
Summary: enter_bug.cgi takes >12 seconds to load
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-28 09:46 UTC by Need Real Name
Modified: 2013-06-24 02:44 UTC (History)
1 user (show)

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 18:31:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-05-28 09:46:49 UTC
The enter_bug.cgi page ("new" on the toolbar) takes 12.8 seconds to finish loading.

Usernames and passwords that are autofilled will not be filled until the page
has finished loading.

Comment 1 Need Real Name 2007-06-28 20:38:23 UTC
Why is this a problem? Because it seems to be doing nothing. The page just sits
their, not finishing loading. After the long wait, and only when the page has
finally actually finished loading, only THEN does firefox fill in the username
and password.

Comment 2 Will Woods 2007-08-29 18:27:46 UTC
Page size for show_bug for a Fedora bug is about 2.2MB, including 37,000
<option> tags. It looks like there's seven copies of the component list in
there. Something is.. weird.

Comment 3 David Lawrence 2007-08-29 18:31:50 UTC
This should be fixed now. Thanks.


Note You need to log in before you can comment on or make changes to this bug.