Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 241576 - enter_bug.cgi takes >12 seconds to load
enter_bug.cgi takes >12 seconds to load
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-28 05:46 EDT by Need Real Name
Modified: 2013-06-23 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 14:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-05-28 05:46:49 EDT
The enter_bug.cgi page ("new" on the toolbar) takes 12.8 seconds to finish loading.

Usernames and passwords that are autofilled will not be filled until the page
has finished loading.
Comment 1 Need Real Name 2007-06-28 16:38:23 EDT
Why is this a problem? Because it seems to be doing nothing. The page just sits
their, not finishing loading. After the long wait, and only when the page has
finally actually finished loading, only THEN does firefox fill in the username
and password.
Comment 2 Will Woods 2007-08-29 14:27:46 EDT
Page size for show_bug for a Fedora bug is about 2.2MB, including 37,000
<option> tags. It looks like there's seven copies of the component list in
there. Something is.. weird.
Comment 3 David Lawrence 2007-08-29 14:31:50 EDT
This should be fixed now. Thanks.

Note You need to log in before you can comment on or make changes to this bug.