Bug 241585 - [RHEL5] userdel/usermod infinite loop with duplicate names in /etc/group or /etc/gshadow
Summary: [RHEL5] userdel/usermod infinite loop with duplicate names in /etc/group or /...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: shadow-utils   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Peter Vrabec
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Reopened
Depends On: 240915
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-28 11:51 UTC by Peter Vrabec
Modified: 2008-05-21 15:36 UTC (History)
2 users (show)

Fixed In Version: RHBA-2008-0325
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 15:36:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0325 normal SHIPPED_LIVE shadow-utils bug fix and enhancement update 2008-05-20 13:28:04 UTC

Comment 1 RHEL Product and Program Management 2007-06-05 20:26:37 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 4 Daniel Riek 2007-10-05 16:49:55 UTC
Engineering feedback: shadowutils don't qualify for FasTrack in 5.2 as changes
are too intrusive.

Comment 5 RHEL Product and Program Management 2007-10-19 20:29:01 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 10 errata-xmlrpc 2008-05-21 15:36:39 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0325.html



Note You need to log in before you can comment on or make changes to this bug.