Bug 241605 - acpi=off needed with kernel 2.6.21-1.3194.fc7
Summary: acpi=off needed with kernel 2.6.21-1.3194.fc7
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-28 20:28 UTC by Maxime Carron
Modified: 2008-07-27 16:26 UTC (History)
1 user (show)

Fixed In Version: Fedora 8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-27 16:26:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxime Carron 2007-05-28 20:28:47 UTC
Description of problem:
acpi=off needed with kernel 2.6.21-1.3194.fc7, otherwise frenquency scaling
isn't supported.

!! Frenquency scaling works with kernel-2.6.20-1.3104.fc7.

Version-Release number of selected component (if applicable):
kernel-2.6.21-1.3194.fc7


Additional info:
Harware :
dell xps m1210
Intel core 2 duo (T7200)

ACPI packages :
acpi-0.09-2.fc6
acpid-1.0.4-7.fc7

Comment 1 Samuele Farfarini 2007-06-01 18:58:28 UTC
(In reply to comment #0)
> Description of problem:
> acpi=off needed with kernel 2.6.21-1.3194.fc7, otherwise frenquency scaling
> isn't supported.
> 
> !! Frenquency scaling works with kernel-2.6.20-1.3104.fc7.
> 
> Version-Release number of selected component (if applicable):
> kernel-2.6.21-1.3194.fc7
> 
> 
> Additional info:
> Harware :
> dell xps m1210
> Intel core 2 duo (T7200)
> 
> ACPI packages :
> acpi-0.09-2.fc6
> acpid-1.0.4-7.fc7

Same problem.
this kernel need acpi=off option to boot. without this option the system freeze
when audit is inizialized, without any other output.

My hardware:
Dell Inspiron 640M
Intel Core2Duo (t5600)
vga intel gma950

ram is tested with memtest and is ok.

Comment 2 mohamed 2008-02-15 20:21:17 UTC
I've got the same prob;em but on fedora 8 64bit.

i've detailed my problem in here
(http://forums.fedoraforum.org/forum/showthread.php?t=173700).

In summary i can SOMETIMES boot without acpi=off || irqpoll, sometimes the NIC
doesn't work. I am pretty sure that my NIC isn't busted either becaused if i
boot into vista straight after to check it automatically logs onto the net.



My exact hardware specs are;

Samsung SpinPoint T 500GB SATA-II 16MB Cache - OEM (HD501LJ
Samsung SpinPoint T 320GB SATA-II 16MB Cache - OEM (HD321KJ)
Corsair HX 520W ATX2.2 Modular SLI Compliant PSU (CMPSU-520HXUK)
Corsair 4GB DDR2 XMS2 PC2-6400C5 TwinX (2x2GB)
Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz
(1066FSB) - Retail
EVGA GeForce 8800 GTS "Crysis Edition" 512MB GDDR3 HDTV/Dual DVI (PCI-Express) -
Retail (512-P3-E841-AE-CrysisUK)
Thermalright Ultra-120 Extreme CPU Cooler (Socket AM2/LGA775)
Samsung SH-S203NRSMN 20x DVD±RW SATA Dual Layer Lightscribe ReWriter
(Beige/Black/Silver) - Retail
Abit IP35 (Socket 775) PCI-Express DDR2 Motherboard
Antec Solo Quiet Mini Tower Case - No PSU
Dell 22 inch Widescreen Flat Panel Display with built-in Webcam (SP2208WFP)
Auzentech X-Plosion DTS Connect 7.1 Sound Card – Retail 


Just for reference, the same thing happens in ubuntu but if i boot with acpi=off
and irqpoll the sound card is always detected unlike fedora where it's detected
only somtimes.  I hope this gets fixed before fedora 9.

Kernel no; 2.6.23.15-137.fc8.  I done a full system update about a day ago.


thanks for your time.

Comment 3 Bug Zapper 2008-05-14 02:56:54 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 petrosyan 2008-07-14 20:56:19 UTC
Is this bug still present in Fedora 8 or Fedora 9 with latest kernel upgrades?

Comment 5 Maxime CARRON 2008-07-27 09:44:03 UTC
Works well on latest f8 and f9 kernel.
I can't test on f7 anymore.


Note You need to log in before you can comment on or make changes to this bug.