Bug 241622 - When booting off the F7 test 4 live cd i get a problem that it tells me my monitor is out of range, i tried to change using system-config-display, but this does not appear to solve the issue
When booting off the F7 test 4 live cd i get a problem that it tells me my mo...
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2007-05-28 22:13 EDT by Eliasz
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-17 09:39:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eliasz 2007-05-28 22:13:34 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:
I am simply booting off the F7 Test 4 live cd, when it gets to the point of
starting X, my monitor says its out of range. I can get to terminal by pressing
alt-f*, and tried to change settings using system-config-display to no avail

Steps to Reproduce:
1. Insert Disk
2. Boot system
3. Error durring boot
Actual results:
Monitor Says it is out of range

Expected results:
X to start(it is starting) but not be out of sync

Additional info:
I am using a nvidia 8500 card, with a Acer 22inch WS monitor
Comment 1 Matěj Cepl 2007-05-30 19:41:27 EDT
When switching back to console, could you collect /var/log/Xorg.*.log please and
attach it to this bug as uncompressed attachment (ftp and mc should still work
Comment 2 Matěj Cepl 2007-07-12 17:05:45 EDT
Reporter, could you please reply to the previous question? If you won't reply in
one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 3 Matěj Cepl 2007-08-17 09:39:11 EDT
No information requested was provided, so I close this bug as INSUFFICIENT_DATA.
Reporter, if you could, please, reopen with additional information.

Note You need to log in before you can comment on or make changes to this bug.