Bug 241631 - [Solitaire] Random Error message as "Text Contains invaild UTF-8"
[Solitaire] Random Error message as "Text Contains invaild UTF-8"
Status: CLOSED DUPLICATE of bug 241635
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-29 01:51 EDT by A S Alam
Modified: 2013-07-02 20:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 16:08:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen with Error message (103.94 KB, image/png)
2007-05-29 01:51 EDT, A S Alam
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 441987 None None None Never

  None (edit)
Description A S Alam 2007-05-29 01:51:50 EDT
Description of problem:
during running SOL game, sometime Randomly, it shows error message (as
Screenshot), some inform try to collect as following.

----------
Starting program: /usr/bin/sol 
[Thread debugging using libthread_db enabled]
[New Thread -1208326432 (LWP 5137)]
GTK Accessibility Module initialized
Bonobo accessibility support initialized

(sol:5137): Gtk-WARNING **: Refusing to add non-unique action 'Option0' to
action group 'MenuActions'

Some deprecated features have been used.  Set the environment
variable GUILE_WARN_DEPRECATED to "detailed" and rerun the
program to get more information.  Set it to "no" to suppress
this message.
----------

Version-Release number of selected component (if applicable):
gnome-games-2.19.2-1.fc8

How reproducible:
Random

Steps to Reproduce:
1. run sol
2. start any game
3. try to put card at random place
4. Select GAME to change game
  
Actual results:
it shows Error message like "
An error occurred while loading or saving configuration information for sol.
Some of your configuration settings may not work properly.
"Text contains invalid UTF-8"

Expected results:
should not have error message

Additional info:
Screenshot
Comment 1 A S Alam 2007-05-29 01:51:50 EDT
Created attachment 155574 [details]
screen with Error message
Comment 2 Hans de Goede 2007-07-18 16:03:16 EDT
I cannot reproduce this with the latest rawhide version and the reproduction
instructions you've posted. Can you please upgrade to the latest version and try
again?
Comment 3 Hans de Goede 2007-07-18 16:08:08 EDT
Scrap that I've just been reading bug 241635, of which this is a dup (or rather
vica versa, but I'm making this a dup of bug 241635 as the problem description
there is much better).


*** This bug has been marked as a duplicate of 241635 ***

Note You need to log in before you can comment on or make changes to this bug.