Bug 241634 - HWCERT: Sun Fire X4200
Summary: HWCERT: Sun Fire X4200
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster   
(Show other bugs)
Version: 1.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: David Aquilina
URL: http://www.sun.com/servers/entry/x4200/
Whiteboard: Sun Fire
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-29 06:13 UTC by Sun Certifications
Modified: 2014-06-24 00:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 15:40:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sun Certifications 2007-05-29 06:13:37 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        5
Make:           Sun Fire
Model:          X4200
Vendor:         
Category:       Server
Reporter:       sun-linux-cert@sun.com

Comment 1 Sun Certifications 2007-05-29 06:15:23 UTC
This is the X4200 RHEL5 64 bit recertification due to BIOS changes. Pls refer to
https://hardware.redhat.com/hwcert/show.cgi?id=236325 for the details of the
previous certifications.

Comment 2 Xu Bo 2007-05-30 05:04:14 UTC
Sun team, 
If BIOS changes are just bug fixes, which means you are responsible for ensuring
they don't break your systems, but we don't require new results; 
If you add a feature to BIOS, then we'll need the results which support the new
feature before you release the update.

Which situation is in this cert?
Thanks.
/Xu

Comment 3 Xu Bo 2007-06-01 02:48:13 UTC
Confirmed with Sun. BIOS changes are just bug fixes. The cert is going to be
closed as dump. 


Note You need to log in before you can comment on or make changes to this bug.