Bug 24169 - Put more StarOffice language versions in Powertools
Put more StarOffice language versions in Powertools
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: staroffice-wrapper (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-16 19:40 EST by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 10:35:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-01-16 19:40:33 EST
In my Red Hat 7 Professional package, only one single rpm (and thus
language version) of StarOffice is included on one of the Powertools
cdroms.
A friend of mine has the European Red Hat 7 Standard package and he has
StarOffice on a seperate CD, with more language versions, but still not all
of them, and not the language version he and I am interested in.

The problem with both of these is that the Swedish version is not included.
But an office application like StarOffice is where you want a localized
version the most...

I know the StarOffice rpm package is *big* (94 MB) but I think the
distribution of StarOffice on two CD:s in Red Hat Linux (if they don't fit
on one single CD), complete with all StarOffice language versions, would be
a big boon to international users.
Comment 1 Tim Powers 2001-01-17 10:35:41 EST
This isn't really a Powertools application, it's part of the Linux Application
CD series, all of it is from third parties and not usually open source (or free
software). What goes on the LACD's is what the individual vendors send us to put
on them. You'll want to contact Sun about this, since including only one
language was their decision. Probably (although I'm not certain) the best place
to send this to is the Sun email support for Star Office at
http://supportforum.sun.com/cgi-bin/WebX.cgi?feedbackPage

I'm closing this as "won't fix" since this is not something that we can do
anything about at Red Hat, and is actually a feature request from Sun.

Tim
Comment 2 Christian Rose 2001-01-17 18:29:07 EST
Thanks for the heads-up. I have sent Sun feedback about this now.

Note You need to log in before you can comment on or make changes to this bug.