Bug 241704 - RFE: Replace OpenSSL with nss
Summary: RFE: Replace OpenSSL with nss
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ricci   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
: 303641 (view as bug list)
Depends On: NSSPython
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-29 17:53 UTC by Jim Parsons
Modified: 2016-04-26 15:25 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 15:29:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Parsons 2007-05-29 17:53:18 UTC
OpenSSL code needs to be replaced with GNUTLS code

Comment 3 Ryan McCabe 2007-09-26 03:19:47 UTC
*** Bug 303641 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.