Bug 241721 - KDE does not remember some started tray applications
Summary: KDE does not remember some started tray applications
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-29 19:57 UTC by Roland Wolters
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 00:32:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roland Wolters 2007-05-29 19:57:47 UTC
Description of problem:
Since my update to Fedora 7/rc2 KDE does not remember of some applications I 
started during a run.
For example: while the following, once started apps kalarm, kwalletmanager and 
kpowersave are started now with each login, other applications like 
knetworkmanager and stardict are not started each time I login.

I have to start them manually each time I login.

This was not like that with previous Fedora versions.

Comment 1 Roland Wolters 2007-06-05 00:32:09 UTC
The problem was me, notabug, sorry.


Note You need to log in before you can comment on or make changes to this bug.