Bug 241732 - system-config-network should require xorg-x11-fonts-Type1
Summary: system-config-network should require xorg-x11-fonts-Type1
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-network   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: RHEL5u3_relnotes
TreeView+ depends on / blocked
 
Reported: 2007-05-29 21:44 UTC by Brad Hinson
Modified: 2009-01-20 21:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
* system-config-network requires the fonts provided with xorg-x11-fonts-Type1 in order to display. However, this fonts package was not previously set as a dependency for system-config-network and it was therefore possible (for example, in the case of a minimal installation) for system-config-network to be present on a system and yet unable to function because these fonts were missing. This update sets xorg-x11-fonts-Type1 as a dependency for system-config-network to ensure that these fonts will be available and that system-config-network will display correctly.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 21:54:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0193 normal SHIPPED_LIVE system-config-network update 2009-01-20 16:05:59 UTC

Description Brad Hinson 2007-05-29 21:44:20 UTC
Description of problem:
system-config-network should require xorg-x11-fonts-Type1.  Otherwise, you get
the error:

No fonts found; this probably means that the fontconfig
library is not correctly configured. You may need to
edit the fonts.conf configuration file. More information
about fontconfig can be found in the fontconfig(3) manual
page and on http://fontconfig.org


Version-Release number of selected component (if applicable):
system-config-network-1.3.99-1.el5


How reproducible:
100%.  From a minimal install, install system-config-network.

Comment 2 Phil Knirsch 2008-04-28 10:28:20 UTC
Proposing for RHEL-5.3 FasTrack. Very simple specfile fix.

Read ya, Phil

Comment 8 Ruediger Landmann 2009-01-08 05:37:37 UTC
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
* system-config-network requires the fonts provided with xorg-x11-fonts-Type1 in order to display. However, this fonts package was not previously set as a dependency for system-config-network and it was therefore possible (for example, in the case of a minimal installation) for system-config-network to be present on a system and yet unable to function because these fonts were missing. This update sets xorg-x11-fonts-Type1 as a dependency for system-config-network to ensure that these fonts will be available and that system-config-network will display correctly.

Comment 10 errata-xmlrpc 2009-01-20 21:54:10 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0193.html


Note You need to log in before you can comment on or make changes to this bug.