Bug 241747 - Put progress onto newt widgets
Summary: Put progress onto newt widgets
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-language   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Liang Zhang
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-30 05:59 UTC by Akira TAGOH
Modified: 2015-04-07 03:06 UTC (History)
2 users (show)

Fixed In Version: 1.2.4-1.fc8
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 09:41:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akira TAGOH 2007-05-30 05:59:07 UTC
Description of problem:
When the language support needs to be installed, it looks like yum is just
running on TUI mode. it would be good to put all the progress onto newt widgets
like it's a typical interface for TUI.

Version-Release number of selected component (if applicable):
1.2.0-1

How reproducible:
always

Steps to Reproduce:
1.run system-config-language with TUI mode
2.select the language that the language support for that isn't installed.
3.press OK
  
Actual results:
output from yum breaks a layout of newt widgets

Expected results:
it should be put onto newt widgets

Additional info:
Regardless of installing the language support on TUI, 'Loading "installonlyn"
plugin' message breaks the layout as well.

Comment 1 Liang Zhang 2007-07-03 09:41:37 UTC
I fixed it in s-c-language-1.2.4-1.fc8.


Note You need to log in before you can comment on or make changes to this bug.