Bug 24179 - Internal error in installation
Summary: Internal error in installation
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-17 03:59 UTC by Hank Terwilliger
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 18:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hank Terwilliger 2001-01-17 03:59:08 UTC
Upon completing the installation options in both Graphical and Text mode installations I get the following bug.

Traceback (innermost last):
File "/usr/bin/anaconda", line 438, in ? intf.run(todo, test = test)
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/text.py", line 1030, in run rc = apply (step[1](), step[2])
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/text.py", line 507, in _call_ if todo.doInstall ():
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/text.py", line 1480, in doInstall if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/image.py", line 46, in systemMounted self.loopbackFile = mntPoint + 
fstab.filesystemSpace(mntPoint)[0][0] + \
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/fstab.py", line 258, in filesystemSpace space.append((mntpoint, 
isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
retun _isys.devSpaceFree(fsystem) SystemError: (2, 'No such file or directory')

Comment 1 Michael Fulbright 2001-01-17 18:31:33 UTC

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.