Bug 241882 - atd getting sigsegv and "dontfork" patch doesn't work
atd getting sigsegv and "dontfork" patch doesn't work
Status: CLOSED DUPLICATE of bug 243064
Product: Fedora
Classification: Fedora
Component: at (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 08:48 EDT by Adam Tkac
Modified: 2013-04-30 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-04 08:34:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Tkac 2007-05-31 08:48:03 EDT
Description of problem:
atd fails

Version-Release number of selected component (if applicable):
rpm -q at
at-3.1.10-11.fc8

How reproducible:
always

Steps to Reproduce:

service atd status
atd (pid 2379) běží...
[root@traged ~]# at now
at> export DISPLAY=:0
at> xmms -p
at> <EOT>
job 6 at Thu May 31 14:47:00 2007
[root@traged ~]# service atd status
atd neběží, ale PID soubor existuje
  
Actual results:
looks like segfault

Expected results:
atd starts xmms and continue running

Additional info:
Comment 1 Marcela Mašláňová 2007-07-04 08:34:54 EDT

*** This bug has been marked as a duplicate of 243064 ***

Note You need to log in before you can comment on or make changes to this bug.