Bug 241898 - rtorrent outdated in rawhide
rtorrent outdated in rawhide
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rtorrent (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Chabot
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 11:18 EDT by Rudolf Kastl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.11.4-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 10:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2007-05-31 11:18:24 EDT
Description of problem:
the rtorrent version in rawhide is rather outdated.

Version-Release number of selected component (if applicable):
0.6.4

current upstream version: 0.7.4

would be nice to see it updated sometime... atleast in rawhide.
Comment 1 Rudolf Kastl 2007-06-28 05:35:38 EDT
ping! No one home?
Comment 2 Chris Chabot 2007-06-28 10:48:33 EDT
Updates for libtorrent and rtorrent are now pending in the updates queue, expect
yum to pick them up soon :-)
Comment 3 Fedora Update System 2007-06-29 10:04:17 EDT
libtorrent-0.11.4-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.