This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 241910 - libglade fails to build on ppc64
libglade fails to build on ppc64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libglade (Show other bugs)
rawhide
ppc64 Linux
low Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On: 241892
Blocks: FE-ExcludeArch-ppc64
  Show dependency treegraph
 
Reported: 2007-05-31 12:41 EDT by Paul Howarth
Modified: 2008-01-23 13:35 EST (History)
0 users

See Also:
Fixed In Version: 0.17-20.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 13:35:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2007-05-31 12:41:33 EDT
libglade fails to build on ppc64 because one of its build requirements,
gnome-libs, fails to build on ppc64 (Bug #241892).
Comment 1 Paul Howarth 2008-01-23 13:35:14 EST
gnome-libs now builds OK on ppc64, and so does libglade.

Note You need to log in before you can comment on or make changes to this bug.