This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 241911 - lat unavailable on ppc64
lat unavailable on ppc64
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lat (Show other bugs)
rawhide
ppc64 Linux
low Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On: 238950
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-31 12:46 EDT by Paul Howarth
Modified: 2009-05-30 03:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2.3-7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-30 03:59:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Howarth 2007-05-31 12:46:55 EDT
lat is unavailable on ppc64 because it is a mono application, and mono is
unavailable for ppc64.
Comment 1 Bug Zapper 2008-04-04 06:56:13 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Paul Howarth 2008-04-04 07:28:38 EDT
Mono is still unavailable on ppc64 so this bug is just as pertinent now as it
was when it was raised.
Comment 3 Paul Howarth 2009-05-30 03:59:05 EDT
Fedora 11 includes ppc64 support for mono, so lat can finally be built for that arch.

Note You need to log in before you can comment on or make changes to this bug.