Bug 241921 - urllib2.py:544:http_error_302:TypeError: cannot concatenate 'str' and 'instance' objects
Summary: urllib2.py:544:http_error_302:TypeError: cannot concatenate 'str' and 'instan...
Status: CLOSED DUPLICATE of bug 241943
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 6
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-31 18:08 UTC by Andrew D. Stadler
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 18:45:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
contents of crash dialog (5.08 KB, text/plain)
2007-05-31 18:08 UTC, Andrew D. Stadler
no flags Details

Description Andrew D. Stadler 2007-05-31 18:08:48 UTC
Description of problem:

Opened software updater to see if there were new packages.  It ran for a while
then crashed.  Crash log is posted.

Version-Release number of selected component (if applicable):
pirut-1.2.8-1.fc6

How reproducible:

one time.

Steps to Reproduce:
1.  Noticed "updates" in the menu bar
2.  Clicked "view updates..."
  
Actual results:

Crash (crash log attached)

Comment 1 Andrew D. Stadler 2007-05-31 18:08:48 UTC
Created attachment 155831 [details]
contents of crash dialog

Comment 2 Jeremy Katz 2007-05-31 20:43:16 UTC
Can you try again?  I think the mirror you're getting was broken earlier today
(spectacularly so :-) and thus was causing some problems...

Comment 3 Andrew D. Stadler 2007-05-31 20:56:50 UTC
Ran properly this time.

Nonetheless, the tool shouldn't crash when presented with bad data (e.g. horked server).

Comment 4 Jeremy Katz 2007-06-13 18:45:52 UTC

*** This bug has been marked as a duplicate of 241943 ***


Note You need to log in before you can comment on or make changes to this bug.