Bug 241966 - RFE: expect package missing
RFE: expect package missing
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2007-05-31 19:21 EDT by Milan Kerslager
Modified: 2014-03-16 23:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-31 20:32:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2007-05-31 19:21:44 EDT
There is no "expect" package. This is really usefull utility. This package is a
part of RHEL and previous versions of Fedora Core.
Comment 1 Bill Nottingham 2007-05-31 19:59:43 EDT
Does 'yum install expect' not work?
Comment 2 Milan Kerslager 2007-05-31 20:07:36 EDT
I see no expect package on F7 disc:

This does not help too (in a case of renamed package):
yum whatprovides \*expect

I see no compat-* packages too. So RealPlayer does not work (needs
compat-libstdc++-33 which is in development tree). But no word in the
RELEASE-NOTES (IIRC) about expect or compat-*.
Comment 3 Bill Nottingham 2007-05-31 20:13:05 EDT
# yum whatprovides \*expect

returns, for me:

expect.x86_64   5.43.0-8  fedora

Similarly, compat-libstdc++-33 exists in the repo; it's just that neither
package is on the install CD.
Comment 4 Milan Kerslager 2007-05-31 20:32:24 EDT
I see. This seems to me a little bit strange - installation DVD is only half
full. Sounds like DVD is only core even no "Core" in the name... :-(

Note You need to log in before you can comment on or make changes to this bug.