Bug 24197 - "expert" install terminated abnormally after asking for driver disk
"expert" install terminated abnormally after asking for driver disk
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-16 23:57 EST by Chris Adams
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-25 21:01:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Adams 2001-01-16 23:57:57 EST
I tried to do an "expert" install.  After loading IDE modules, I was asked
if I had a driver disk.  When I said no, the installer terminated
abnormally and I had to reboot.

This computer has no IDE devices; it is all SCSI (and worked when I didn't
say expert).
Comment 1 Glen Foster 2001-01-17 13:21:11 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 2 Erik Troan 2001-02-06 13:19:51 EST
Please try this with Fisher.
Comment 3 Chris Adams 2001-02-09 23:07:55 EST
Sorry, I didn't get a chance to try this until now.

This still happens with beta3.  I am asked if I have a driver disk, and as soon
as I say no, I get "installer terminated abnormally".  I don't get any other
kind of debugging info (so I'm afraid I'm at a bit of a loss as to what to do to
help figure this one out).
Comment 4 Erik Troan 2001-02-20 16:20:56 EST
I absolutely cannot reproduce this.

How are you booting this machine, and what kind of hardware do you have? What's
the last thing you see on tty3?
Comment 5 Chris Adams 2001-02-25 21:01:07 EST
At the point the main screen asks "Do you have a driver disk?", the last line on
tty3 says "no pcic controller found".  Then when I say "No" on tty1, the only
other thing printed on tty3 is "no install methods have the required devices!"

Looking at the kernel messages, it appears that the SCSI system has been loaded
but not the device specific module.  IIRC expert mode would prompt for which
module(s) to load after asking for a driver disk.

My hardware:

EPoX EP-MVP3G2 mboard, AMD K6-III 400MHz CPU
128MB PC100 RAM 
3Dfx Voodoo3 3000 AGP
Tekram DC390U2W SCSI (Symbios 53c895)
* id 0: IBM DMVS36V - 36G Ultra2 drive
* id 1: IBM DGVS09U - 9G Ultra drive
* id 2: Pioneer DVD-303 - DVD/CD-ROM drive
* id 4: Plextor PX-W124TS - CD-RW burner
* id 5: Iomega Zip 100
Trident 4DWave DX audio
Netgear FA-310TX ethernet

I have the IDE controllers disabled in the BIOS.
Comment 6 Chris Adams 2001-02-25 21:01:51 EST
I meant to mention that I do get this still with Wolverine.
Comment 7 Erik Troan 2001-02-26 15:08:38 EST
This is fixed internally. Someone else mentioned that it's a SCSI CDROM which
causes this problem, which led to a quick fix.

Note You need to log in before you can comment on or make changes to this bug.