Bug 242024 - Bad translation to Czech
Bad translation to Czech
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-01 07:18 EDT by Stepan Kasal
Modified: 2009-09-21 17:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 10:04:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
proposed patch -- quick fix (437 bytes, patch)
2007-06-01 13:25 EDT, Marek Mahut
no flags Details | Diff
proposed patch -- quick fix (449 bytes, patch)
2007-06-01 16:15 EDT, Marek Mahut
no flags Details | Diff

  None (edit)
Description Stepan Kasal 2007-06-01 07:18:00 EDT
When installing Fedora, I selected language Czech.
Then I was presented with two uptions: install or upgrade.
The translation fo the former one is
   "Instalovat Fedora"
which implies that the product name is "Fedor".
There are two possible solutions; informal
   "Instalovat Fedoru"
on a more formal style
   "Instalovat systém Fedora".
Comment 1 Marek Mahut 2007-06-01 13:25:34 EDT
Created attachment 155910 [details]
proposed patch -- quick fix
Comment 2 Marek Mahut 2007-06-01 16:15:51 EDT
Created attachment 155932 [details]
proposed patch -- quick fix

The same applies for Slovak translation.
Comment 3 Marek Mahut 2007-06-04 08:31:42 EDT
I found a lot of incorrect translation in Slovak .po.

Please, give me few days, I'll provide you with correction.
Comment 4 Jeremy Katz 2007-06-04 14:03:58 EDT
It's probably worth working with the translators who actually work on the files
to get this fixed rather than us directly...  while we can apply patches to po
files, with active translators (which both cz and sk have), we'd far prefer that
they be worked with. 
Comment 5 Marek Mahut 2007-06-04 18:10:54 EDT
Jeremy,

Slovak translation of anaconda is pretty bad, I will love to help to make it
better. I join the translation team soon. As for those two patches, I think it's
preferable to applies them because it's a big gramatical fault and non-sence on
very visible place.
Comment 6 Marek Mahut 2007-06-06 07:53:54 EDT
I commited those changes into CVS, what's the exact procedure to follow now.
Will be it fixed with respin or in next version (of Fedora)?
Comment 7 Chris Lumens 2007-06-06 10:04:09 EDT
They'll be picked up in the next build of anaconda.  Thanks for the patches.

Note You need to log in before you can comment on or make changes to this bug.