Bug 242031 - Clear looks bigpack warnings
Summary: Clear looks bigpack warnings
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-theme-clearlooks-bigpack   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 12:12 UTC by Simon Goodall
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.6-6.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 02:22:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Goodall 2007-06-01 12:12:48 UTC
Description of problem:

I get the following warnings when starting various applications from a terminal
(e.g. nautilus and yumex).

/usr/share/themes/Clearlooks-Pastel/gtk-2.0/gtkrc:49: Clearlooks configuration
option "menuitemstyle" is not supported and will be ignored.
/usr/share/themes/Clearlooks-Pastel/gtk-2.0/gtkrc:50: Clearlooks configuration
option "listviewitemstyle" is not supported and will be ignored.
/usr/share/themes/Clearlooks-Pastel/gtk-2.0/gtkrc:51: Clearlooks configuration
option "progressbarstyle" is not supported and will be ignored.


Version-Release number of selected component (if applicable):
gnome-theme-clearlooks-bigpack-0.6-5.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Gordon 2007-10-02 06:08:29 UTC
Yeah, harmless cruft from older Clearlooks engine configuring it seems. I'll
take care of that within the next few days. Thanks for the bug report.

Comment 2 Peter Gordon 2007-10-07 08:06:15 UTC
Digging into it a bit deeper, it seems to be a simple search/replace that I can
do in the spec instead of a huge patch. Should be a relatively simple bug to
squish first thing tomorrow. :]

Comment 3 Fedora Update System 2007-10-08 15:02:13 UTC
gnome-theme-clearlooks-bigpack-0.6-6.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-theme-clearlooks-bigpack'

Comment 4 Fedora Update System 2007-10-18 02:21:26 UTC
gnome-theme-clearlooks-bigpack-0.6-6.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.